Videojuegos

DiRT 4 ya se encuentra disponible para macOS y Linux

Te mostramos los requerimientos del sistema

Por Lalé | 28/03/2019

Feral Interactive ha anunciado por medio de un comunicado de prensa que DiRT 4 ya se encuentra disponible para los sistemas operativos macOS y Linux.

Desarrollado originalmente por Codemasters para PC y consolas, ahora Dirt 4 ya puede ser encontrado en estos dos nuevos sistemas operativos.

Este título puede ser adquirido por medio de la Feral Store y la App Store. Los requerimientos del sistema para macOS y Linux son los siguientes:

macOS

  • Todas las MacBook Pros de 13” lanzadas desde 2016
  • Todas las MacBook Pros de 15” lanzadas desde mediados de 2012 con tarjetas gráficas de 1GB o mejor
  • Todas las iMacs de 21.5” lanzadas desde finales de 2013 con procesadores i5 de 1.8GHz o mejor (los modelos de finales de 2012 con tarjetas gráficas NVIDIA GeForce GTX 675MX o NVIDIA GeForce GTX 680MX también cuentan con soporte)
  • Todas las iMac Pros lanzadas desde finales de 2017
  • Todas las Mac Pros lanzadas desde finales de 2013
  • Todas las Mac minis lanzadas desde 2018

Linux

  • Sistema Operativo: Ubuntu 18.04
  • Procesador: Intel Core i3-3225 3.3ghz
  • GPU:2GB NVIDIA 680, 2GB AMD R9 285 (GCN 3ra generación y superior) o mejor.
  • RAM: 4GB
  • Almacenamiento: 39GB

Notas adicionales

  • Requiere Vulkan
  • Tarjetas gráficas NVIDIA requieren drivers en su versión 418.43 o mejor
  • Tarjetas gráficas AMD requieren drivers Mesa versión 18.3.4 o mejor
  • Tarjetas gráficas AMD 3ra generación incluyen el R9 285, 380, 380X, Nano, Fury y Fury X
  • Otros drivers modernos y distribuciones se espera que trabajen pero no son oficialmente compatibles

 

 

Fuente: Comunicado de prensa